Help! TPS-OpenSuSE 10.2: opening image

Discussion in 'HOWTO-Related Questions' started by meantone, Jul 8, 2007.

  1. meantone

    meantone New Member

    Hi,

    I'm probably going to get chastised for this, but here it goes anyway:

    I opened the image of The Perfect Setup - OpenSuSE 10.2 in VM Workstation 6 and logged in as "root", but being a Windoze guy, I can't get out of the command window at the "server1: ~ #" prompt to open the desktop.

    Thanks!
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Press CTRL-ALT to get out of the VMware window.
     
  3. meantone

    meantone New Member

    Thanks, but that's not the issue. Once I've logged in as the root user what command do I need to give to get the desktop to load?
     
  4. meantone

    meantone New Member

    Well, I think I was able to answer my own question, so I'll put it here since there have been a lot of views.

    If you've opened the image into VM Workstation 6 as I have and logged in with root/howtoforge and are faced with a server1: ~ # prompt instead of the GUI, then just type "yast" and you'll have access at least to that.

    Meantone
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    But yast is not a desktop, yast is a tool to configure the operating system and install software.

    The perfect server setups never contain a desktop as they are for server use and a desktop consumes resources that are not available for the server services then.
     
  6. meantone

    meantone New Member

    Agreed. But I don't know what command to use to get it load.
     
  7. falko

    falko Super Moderator ISPConfig Developer

    There's no desktop installed at all because it's a server system...
     

Share This Page