[HELP] Settings IMAP

Discussion in 'Installation/Configuration' started by benelux77, Sep 28, 2010.

  1. benelux77

    benelux77 New Member

    Hi all,
    on my server, with IspConfig3 on Ubuntu Server, i have this error:

    Sep 27 12:04:03 mxrelay.com imapd-ssl: 40 maximum active connections.

    How fix this??
     
  2. till

    till Super Moderator

    Take a look into the courier config files in /etc/courier. That limit bust be configured either in the authdaemon or imap configuration file. Increase the number and restart the courier daemons.
     
  3. benelux77

    benelux77 New Member

    /etc/courier/imapd-ssl?

    Good,
    on file: /etc/courier/imapd-ssl

    on section
    ##NAME: SSLPIDFILE:0
    # That's the SSL IMAP port we'll listen on.
    # Feel free to redefine MAXDAEMONS, TCPDOPTS, and MAXPERIP.

    i have added

    # maxXip
    MAXPERIP=50

    Is correct??
     
  4. till

    till Super Moderator

    Try it. If it works then it was the limit that caused the problem.
     
  5. benelux77

    benelux77 New Member

    imapd-ssl

    By default the MAXPERIP setting is set to 4. On the imapd-ssl file it’s not even included in the config file (but still set to 4) so you need to add it yourself.
     

Share This Page