Help, server only sees index.html not .htm

Discussion in 'General' started by rlischer, Aug 13, 2009.

  1. rlischer

    rlischer HowtoForge Supporter

    My server is not opening index.htm it only opens index.html, where do I edit the setting to make it also see index.htm?

    Thanks!
     
  2. till

    till Super Moderator

    You can set the default DirectoryIndex files in apache2.conf or http.conf file.
     
  3. rlischer

    rlischer HowtoForge Supporter

    Thanks! This did it:

    in http.conf

    DirectoryIndex index.html index.html.var index.htm
     

Share This Page