Help postfix cannot send to external email like yahoo.com

Discussion in 'Installation/Configuration' started by jaimecanchela, Sep 29, 2010.

  1. jaimecanchela

    jaimecanchela New Member

    I followed thw guide Perfect Setup ubuntu 10.04 with ISP Config 3. My problem now is i can't send any message to any external recipient.

    This is my main.cf

     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you get any error messages in the file /var/log/mail.log when you try to send a message?
     
  3. jaimecanchela

    jaimecanchela New Member

    Sep 29 15:33:30 server1 postfix/smtp[12245]: connect to j.mx.mail.yahoo.com[66.94.237.64]:25: Connection timed out
    Sep 29 15:33:51 server1 postfix/smtp[12245]: connect to h.mx.mail.yahoo.com[66.94.236.34]:25: Connection timed out
    Sep 29 15:34:12 server1 postfix/smtp[12245]: connect to g.mx.mail.yahoo.com[98.137.54.238]:25: Connection timed out
    Sep 29 15:34:33 server1 postfix/smtp[12245]: connect to i.mx.mail.yahoo.com[74.6.140.64]:25: Connection timed out
    Sep 29 15:34:54 server1 postfix/smtp[12245]: connect to d.mx.mail.yahoo.com[209.191.88.254]:25: Connection timed out
    Sep 29 15:34:54 server1 postfix/smtp[12245]: C38DC1CC19DF: to=<[email protected]>, relay=none, delay=20013, delays=1990$
    Sep 29 15:35:02 server1 imapd: Connection, ip=[::1]
    Sep 29 15:35:02 server1 imapd: Disconnected, ip=[::1], time=0
    Sep 29 15:35:02 server1 pop3d: Connection, ip=[::1]
    Sep 29 15:35:02 server1 pop3d: Disconnected, ip=[::1]
    Sep 29 15:35:02 server1 postfix/smtpd[12277]: connect from localhost.localdomain[127.0.0.1]
    Sep 29 15:35:02 server1 postfix/smtpd[12277]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Sep 29 15:35:02 server1 postfix/smtpd[12277]: disconnect from localhost.localdomain[127.0.0.1]
    Sep 29 15:40:01 server1 pop3d: Connection, ip=[::1]
    Sep 29 15:40:01 server1 pop3d: Disconnected, ip=[::1]
    Sep 29 15:40:01 server1 imapd: Connection, ip=[::1]
    Sep 29 15:40:01 server1 imapd: Disconnected, ip=[::1], time=0
    Sep 29 15:40:01 server1 postfix/smtpd[12385]: connect from localhost.localdomain[127.0.0.1]
    Sep 29 15:40:01 server1 postfix/smtpd[12385]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Sep 29 15:40:01 server1 postfix/smtpd[12385]: disconnect from localhost.localdomain[127.0.0.1]
    Sep 29 15:43:09 server1 postfix/qmgr[6322]: 19D691CC19CC: from=<[email protected]>, size=1304, nrcpt=1 (queue a$
    Sep 29 15:43:09 server1 postfix/qmgr[6322]: B5DCB1CC19E2: from=<[email protected]>, size=1304, nrcpt=1 (queue a$
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. mmidgett

    mmidgett Member

    I have no trouble after PTR and SPF records were created.

    See attatchements
     

    Attached Files:

    • dns1.jpg
      dns1.jpg
      File size:
      25.3 KB
      Views:
      1,106
    • dns2.jpg
      dns2.jpg
      File size:
      13.5 KB
      Views:
      1,085

Share This Page