Help Plz!!

Discussion in 'General' started by infrn, Jul 11, 2007.

  1. infrn

    infrn New Member

    Hello, for 2 days it has been installing a licensed forum IPB. I happen to me yesterday that podia not to create anything within the folders of hosting, was not single with the forum, installs several different systems and when script executes something and must create algun file automatically does not do it. I believe that it is by lack of permissions or that, but the folders have chmod 777 and asi does not even go anything. This happens single with scrips that when installing them you must automatically generate archives within the folder of hosting. I hope can help me.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. infrn

    infrn New Member


    But I have not been understanding, began to happen for 1 day, before that or habia installed another forum, vbulletin, ipb, etc, and it worked to me perfect, he is as if something were lost permissions or something. I take advantage of to limit that when I create a new site not it publishes vhosts_ispconfig.conf, is created one with the date of the edition but the original one is not published. Encounter very rare this, is as if lost permission of something was had. Greetings.

    SO: Linux Ubuntu 6.10
    Last edited: Jul 11, 2007
  4. falko

    falko Super Moderator ISPConfig Developer

    Please try this:
    What's the output?
  5. infrn

    infrn New Member


    [email protected]:~# httpd -t
    Syntax error on line 180 of /etc/apache2/vhosts/Vhosts_ispconfig.conf:
    Invalid command '0', perhaps mis-spelled or defined by a module not included in the server configuration
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post line 80 of the file /etc/apache2/vhosts/Vhosts_ispconfig.conf.

Share This Page