Help Me with Dovecot please......

Discussion in 'Installation/Configuration' started by aquacoco, Mar 22, 2007.

  1. aquacoco

    aquacoco New Member

    I have a (mt) Media Temple Dedicated Virtual server with a static IP address running CentOS 4.4; I am following the instructions from Perfect Setup with CentOS 4.4. I have gotten to the section on configuring and starting Dovecot. Everytime that I enter:

    /etc/init.d/dovecot start
    I get the following error:

    Starting Dovecot Imap: Fatal: listen(143) failed: Address already in use
    I tried going through the dovecot.conf file to see if maybe I entered something incorrectly, but I only added what was in the How-To and nothing else. Here is the dovecot.conf file:

    ## Dovecot 1.0 configuration file
    #base_dir = /var/run/dovecot/
    protocols = imap imaps pop3 pop3s
    imap_listen = *
    pop3_listen = *
    imaps_listen = *
    pop3s_listen = *
    #ssl_disable = no
    #ssl_cert_file = /usr/share/ssl/certs/dovecot.pem
    #ssl_key_file = /usr/share/ssl/private/dovecot.pem
    #ssl_parameters_file = /var/run/dovecot/ssl-parameters.dat
    #ssl_parameters_regenerate = 24
    #disable_plaintext_auth = yes
    #info_log_path =
    #log_timestamp = "%b %d %H:%M:%S "
    login_dir = /var/run/dovecot-login
    #login_chroot = yes
    login = imap
    #login_executable = /usr/libexec/dovecot/imap-login
    #login_user = dovecot
    #login_process_size = 32
    #login_processes_count = 3
    #login_max_processes_count = 128
    login = pop3
    #max_mail_processes = 1024
    #verbose_proctitle = no
    Could someone point me in the right direction on what I need to do?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap

Share This Page