help me! can't install add-on with isp3.0.0.8

Discussion in 'Installation/Configuration' started by xinhvatra, Dec 31, 2008.

  1. xinhvatra

    xinhvatra New Member

    i can't update phpmyadmin when i finished installing isp pls help me!:confused:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There are no addons available for ISPConfig 3. as stated on, the addons are for ISPConfig 2 and not 3.

    If you want to use phpmyadmin with ispconfig 3, just install the phpmyadmin package of your linux distribution.
  3. xinhvatra

    xinhvatra New Member

    thanks for the reply.

Share This Page