Help Ispconfig æøå

Discussion in 'Installation/Configuration' started by sunebeermann, Nov 29, 2006.

  1. sunebeermann

    sunebeermann New Member

    Hey

    My server was running debian perfect setup and it was fine. Then i tryed to install ubuntu 6.10 perfect setup. BUT now my pages wont show ÆØÅ insted it show funny things. the link is the site with the problem its in danish.

    http://www.esgr.dk/root.html and then click on the news tap i show that it wont show æøå but it do show it elsewhere on the same page.

    Please help.

    Sune
     
  2. till

    till Super Moderator

    Please enable the Latin-1 default locale in your apache2.conf.
     
  3. sunebeermann

    sunebeermann New Member

    Okay

    how do i do that?
     
  4. till

    till Super Moderator

    Open your apache configuration, search for the charset settings and remove the "#" in front of the line:

    AddDefaultCharset ISO-8859-1
     
  5. sunebeermann

    sunebeermann New Member

    Yes

    Thank you!!!!

    Now it works. ahhhhh thats nice am a happy man again.
     
    Last edited: Nov 30, 2006

Share This Page