Help! I can not send email!

Discussion in 'Installation/Configuration' started by rutame, Aug 11, 2008.

Thread Status:
Not open for further replies.
  1. rutame

    rutame Member

    Hello.

    I can not sen email using mail clients. I have installed Ispconfig over Ubuntu 8.04 Server and I've installed with falko's perferct server tutorial. Then my server has SSL. If use webmail all works fine.

    I dont know if in the email client, smtp should use TLS or SSL, but i think not because when active SSL i get an error.

    I need help with this, i am desperate.

    Thank you very much

    rutame
     
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    What is the errormessage on the clientside, that proves / describes this statement?
    What do you see in the moment the error occurs in /var/log/mail.log?
     
  3. rutame

    rutame Member

    the log:


    Aug 9 15:01:21 ubuntuserver postfix/smtpd[23176]: lost connection after AUTH from unknown[212.170.104.199]
    Aug 9 15:01:21 ubuntuserver postfix/smtpd[23176]: disconnect from unknown[212.170.104.199]
    Aug 9 15:01:23 ubuntuserver postfix/smtpd[23215]: connect from unknown[212.170.104.199]
    Aug 9 15:01:23 ubuntuserver postfix/smtpd[23215]: warning: SASL authentication problem: unknown password verifier
    Aug 9 15:01:23 ubuntuserver postfix/smtpd[23215]: warning: unknown[212.170.104.199]: SASL LOGIN authentication failed: no mechanism available
    Aug 9 15:01:23 ubuntuserver postfix/smtpd[23215]: lost connection after AUTH from unknown[212.170.104.199]
    Aug 9 15:01:23 ubuntuserver postfix/smtpd[23215]: disconnect from unknown[212.170.104.199]
    Aug 9 15:02:20 ubuntuserver pop3d-ssl: Connection, ip=[::ffff:192.168.0.2]
    Aug 9 15:02:24 ubuntuserver pop3d-ssl: LOGIN, user=usuario, ip=[::ffff:192.168.0.2], port=[1688]
    Aug 9 15:02:26 ubuntuserver pop3d-ssl: LOGOUT, user=usuario, ip=[::ffff:192.168.0.2], port=[1688], top=0, retr=159348, rcvd=195, sent=166033, time=2


    I can receive but not send (some times, but little, send but i dont know why)

    My smptd.conf has this:
    pwcheck_method: saslauth
    mech_list: plain login

    The clients error message is only does not accept the password
     
  4. Ben

    Ben ISPConfig Developer ISPConfig Developer

Thread Status:
Not open for further replies.

Share This Page