Have a problem, can't enter to ISPConfig with correct login(admin) and password.

Discussion in 'General' started by Jolman, Jun 28, 2009.

  1. Jolman

    Jolman Member

    when i enter the correct password and login on the ISPConfig - login page and press 'Enter' it reload this page and does not go forward to next page with ISPConfig panel without any Error message, i'am attempted reset my password, and check sys_user, insert to table new password, reboot ispconfig_server, and so on but this do not a help. Please help me.
    Last edited: Jun 29, 2009
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is this a fresh install? Did the login worked before? Waht did you before the login stopped working?
  3. Jolman

    Jolman Member

    Yes this is the fresh install and i have is worked with it before. I don't did anything on myserver. Over the disk space for this reason not starting mysql when i have clean my disk, and successfull start my mysqld ISPConfig do not let me enter.
    Last edited: Jun 29, 2009
  4. Jolman

    Jolman Member

    To all how have a same problem i advise

    To all who have a same problem i advise
    1. Chek a mysql tables with next commands 'myisamchk -r *.MYI'

    Sorry for my english mistakes.
    Last edited: Jun 29, 2009
  5. Jolman

    Jolman Member

    I found why my disc is filled

    who can tell what is the file with name is 'sent' on the '/' directory ?
  6. Jolman

    Jolman Member

    Nobody know ?

    This file is created by Postfix and it accumulate sent messages. Who can tell, how i can disable that.
  7. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    df -h
    ? Do you see any errors when you restart MySQL? Did you check your syslog for MySQL error messages?
  8. Jolman

    Jolman Member

    No i don't see any errors before and after start or restart mysqld.
    Sorry for my not aware, the file 'syslog' this is the /var/log/message
    is not it, if so i see it but is don't have any error or others problems messages.

    Just now disk almost clean because I deleted 'sent' file in '/'(top directory).
    Now df -h show is - 213G 5.4G 197G 3% /
    earlier, I did not notice whether the file(ั‹ัƒั‚ะต) is growing, after crash after I began to look for them and periodically delete this file

    ls -alh show this:
    -rw------- 1 root root 238M 2009-06-30 21:18 sent

    And after delete 'sent', ISPConfig don't count mail traffic !

    This problem not linked with MySQL
  9. falko

    falko Super Moderator ISPConfig Developer

    Now that you've deleted that file, does MySQL start again?
  10. Jolman

    Jolman Member

    It is started, but as i mentioned above i'am deleted it periadicaly.

Share This Page