Google mail pointing to IP6.

Discussion in 'Server Operation' started by pvanthony, Nov 20, 2012.

  1. pvanthony

    pvanthony Member

    Hi,

    Currently in the mailq of postfix there are two emails that is not being sent out.

    Here is what mailq is stating.
    ------------ start---------------------
    A7508372126A 2274 Tue Nov 20 10:13:07 name@example.com
    (connect to ASPMX.L.GOOGLE.COM[2607:f8b0:400e:c03::1a]:25: Network is unreachable)
    shabbirm@pragtech.co.in

    and

    67C42372190D 145632 Tue Nov 20 14:41:59 name2@example2.com
    (connect to alt2.aspmx.l.google.com[2607:f8b0:4002:c04::1a]:25: Network is unreachable)
    nguyenmanhha@bdc.vn


    ------------- end --------------------

    What setting am I doing wrong?

    I am not running IP6 on my server.

    It is always for google mail for these two accounts.

    Really need advice on how to solve this.

    P.V.Anthony
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Please try

    Code:
    inet_protocols = ipv4
    in your /etc/postfix/main.cf and restart Postfix.
     
  3. pvanthony

    pvanthony Member

    Code:
    inet_protocols = ipv4
    
    Your advice above worked. It has solved the issue. I am really very happy.

    Thank you very much for the reply and advice.

    Thank you again.

    P.V.Anthony
     

Share This Page