git.ispconfig.or uses an invalid security certificate

Discussion in 'Feature Requests' started by GhostRider, Jul 31, 2016.

  1. GhostRider

    GhostRider New Member

    I find it a bit long to add a security certificate.
    Who is responsible for this, we must fire him for his work !!! ......... and quickly ! :p:D

    git.ispconfig.or utilise un certificat de sécurité invalide.
    Le certificat a expiré le dimanche 31 juillet 2016 00:00.
    La date courante est dimanche 31 juillet 2016 21:35.
  2. GhostRider

    GhostRider New Member

    ok, here we go again, thank you ;)

Share This Page