Ghost4Linux problems

Discussion in 'HOWTO-Related Questions' started by rebeltaz, Dec 1, 2008.

  1. rebeltaz

    rebeltaz New Member

    Ok... I downloaded G4L v0.26 and created a disk. That works great. My problem comes when I try to actually create a backup. I have tried running two FTP server packages and neither one of them wants to co-operate.

    First I tried XLight FTP Server. Apparently, that program doesn't understand the command: "CLNT NcFTPPut 3.2.1 linux-x86-glibc2.7" - it's response to that is: "502 Unknown ftp command".

    Ok, fine. Then I tried FileZilla FTP Server. That program doesn't seem to want to accept the use of MDTM to set a timestamp. In response to "MDTM 20081130220447 ./webserver.img" it responds "550 File not found" even though the file is there and the permissions are set correctly. FileZilla insists in their forums that using MDTM to set, versus reading, a timestamp is incorrect and they will not support that.

    So, my question is... WHAT FREAKING SERVER IS G4L COMPATIBLE WITH?! Oh, and did I mention it needs to be free? Thanks....
     
  2. falko

    falko Super Moderator ISPConfig Developer

    I think it should work with anx FTP server. I've tried it with ProFTPd and PureFTPd.
     
  3. rebeltaz

    rebeltaz New Member

    ooops. I forgot to add that the system I am trying to run the FTP server on is a Windows XP system. It's only going to be run occasionally to backup my web server, so I can't see building yet another computer when I already have the XP system sitting there acting as a file server.

    Thanks....
    ________
    vaporizer review
    ________
    Jaguar Mark Vii Specifications
     
    Last edited: Mar 19, 2011
  4. falko

    falko Super Moderator ISPConfig Developer

    I haven't tried this with a Windows FTP server, but I think it should work with any FTP server. Don't know why it doesn't work for you. :(
     
  5. rebeltaz

    rebeltaz New Member

    Last edited: Mar 19, 2011
  6. anton1917

    anton1917 New Member

    Had the same problem with g4l/filezilla. Try freeFTPd - it works.
     

Share This Page