getting the Apache2 Debian Default Page

Discussion in 'Installation/Configuration' started by jboud, Jul 6, 2015.

  1. jboud

    jboud Member

    Hello all,
    I've installed many debian 5-6-7 + ispconfig servers, but this is a new problem i'm encountering. I followed the typical tutorial like always and even did it twice to rule out misstypes or errors.
    So this is a Debian 8 Jessie 64bit - ISPconfig 3 - fresh installation, using Apache2 and all the defaults of the tutorial. Used suPHP on 1st install and skipped on 2nd installation.

    However let it be known that this cloud server is from a new ISP and the only difference I can see is that the IP i can see with ifconfig is not a real internet address, it's a type of LAN That's the only difference i can see. Anyway the problem is that I can't see the default webpages and instead I can see the Apache2 Debian Default Page. I can access normally ISPconfig, phpmyadmin and squirelmail, ofc I can't know if emails work since this is a fresh server.

    Any ideas from where I can start debugging this issue?
  2. jboud

    jboud Member

    Anyone with any idea from where i can start debugging this? I keep on touching things without any effect.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok so your server is behind a NAT router. Try to add the internal server ip (the one that you see with ifconfig) in ISPConfig under System > Server IP and then select this IP for the websites in ispconfig.
    jboud likes this.
  4. jboud

    jboud Member

    Now why didn't I try that earlier. Of course you are right. Thank you.

Share This Page