getting error while telnet test

Discussion in 'Server Operation' started by anubhuti, Oct 9, 2012.

  1. anubhuti

    anubhuti New Member

    Dear Falko Sir,

    We have configured our mail server step by step as mentioned in [URL="http://http://www.howtoforge.com/virtual-users-and-domains-with-postfix-courier-mysql-and-squirrelmail-centos-6.2- but after completion of all the steps when we tried to telnet the port of smtp -25 we are able to access the console successfully but when we tried to connect the local host by using the command
    #ehlo localhost

    we didn't get any response

    also find the below the result of /var/log/maillog

    Oct 9 09:44:43 testmail postfix/smtpd[10591]: fatal: open database /etc/postfix/mysql-virtual_forwardings.cf.db: No such file or directory
    Oct 9 09:44:44 testmail postfix/master[5761]: warning: process /usr/libexec/postfix/smtpd pid 10591 exit status 1
    Oct 9 09:44:44 testmail postfix/master[5761]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

    Please help
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    ls -la /etc/postfix/
    ? Can you post the contents of /etc/postfix/main.cf?
     
  3. anubhuti

    anubhuti New Member

    Dear Sir,

    Please find the result of ls -la /etc/postfix/ in the attachment also find the main.cf file as required in the same attachment.

    Regards

    Anubhuti Acharya
     

    Attached Files:

    • as.txt
      File size:
      30.2 KB
      Views:
      46
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you compile Postfix with the quota patch?

    What's the output of
    Code:
    getenforce
    ?
     
  5. anubhuti

    anubhuti New Member

    No, we haven't compile the quota patch, also the getenforce result is : disabled.
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    That's the problem. You must follow the tutorial as close as possible.
     

Share This Page