Getting "Apache2 Ubuntu Default Page"

Discussion in 'Installation/Configuration' started by Steve Harmon, Jul 20, 2019.

  1. Steve Harmon

    Steve Harmon New Member

    I just installed ISPConfig on Ubuntu 18.0.4 and started the process of creating all of my sites. The first one I created "acme.org" just serves up the "Apache2 Ubuntu Default Page", whereas others like "testme.org" do not. "testme.org" seems to serve up the content that is specific to that virtual host. Currently, just using HTTP. The "acme.org" was the first domain that was created under ISPConfig. How can I get the site to serve content from "/var/www/clients/client1/web1" instead of the default "/var/www/html". I've been using ISPConfig for years and this setup is the same as my old.
     
  2. ahrasis

    ahrasis Well-Known Member

    I think you mean current version i.e. 18.0.2.

    I would say retrace your setup based on the tutorials that you followed as you could have missed something.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The default vhost shows up when there is no better matching vhost. This happens e.g. when you access a site by https while it has no https or you made a typo in the domain name or you pointed the domain to a wrong IP. Another option is that you assigned this domain accidentally as server name to this server, the guides tell you to use a subdomain, if you would not have followed the tutorials and used your domain without subdomain as server hostname, then the above must happen.
     

Share This Page