Getting an 403 when trying to acess webmail

Discussion in 'Installation/Configuration' started by sadnem, Apr 4, 2010.

  1. sadnem

    sadnem New Member

    Hi all, I´m running the last stable version of ispconfig and when i try to view my mailbox i get a forbidden error, i dont think its a permission error cos i have checked that /usr/share/squirremail had the right permissions (chown -R web1:client1 /usr/share/squirremail ) .
    What else could it be?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the exact error message?
    Any errors in your mail log?
     
  3. sadnem

    sadnem New Member

    Its the default ispconfig error message:

    [​IMG]

    Where should i look for the log and which file should it be?

    Thank you, Regards.

    Sadnem
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Depends on your distribution. Should be something like /var/log/mail.log or /var/log/maillog.
     
  5. sadnem

    sadnem New Member

  6. falko

    falko Super Moderator ISPConfig Developer

    Hm, there's nothing in there that would help me. Do logins with a regular email client such as Thunderbird or Outlook work?
     
  7. sadnem

    sadnem New Member

    Oh, i hadnt tried that, yes it works, but thunderbird tells me that smtp.mydomain.com is not encrypted so passwords and mail info could be easily read, any way to change this?
    So i guess it must be something related to the /usr/share/squirremail or the wedsite/webmail folder.
     

Share This Page