"geo" directive is not allowed here => NGINX

Discussion in 'Installation/Configuration' started by misterm, Jul 27, 2017.

  1. misterm

    misterm Member HowtoForge Supporter

    OS used: Debian Stretch
    Having found a script that generates a conf file that blocks the junk Ip with NGINX, but I have this error that shows me:

    When I do a search on the net, this error that appears is due to the missing module:

    Nginx Version :
    Thank you for your help

  2. chaosad

    chaosad New Member

    Have you a link to your script?

    You need to install the following package:

    apt-get install libnginx-mod-http-geoip

Share This Page