gallery on debian 40 with ispconfig

Discussion in 'Installation/Configuration' started by hbellmer, Mar 30, 2008.

  1. hbellmer

    hbellmer New Member

    Hi all,

    iam trying to install Gallery 1.5 (

    I got an Error 500 in my Browser

    The error.log from the user told me:

    [Sun Mar 30 20:03:06 2008] [alert] [client] /var/www/web1/web/gallery/setup/.htaccess: php_value not allowed here, referer: http://domain.tld/gallery
    The Apachelog told me:
    Sun Mar 30 20:02:11 2008] [error] an unknown filter was not added: PHP
    I searched here in the forum, but didn't found anything thats worked -> any suggestions?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please put the content of the .htaccess file in the apache directives field of the website and then remove the .htaccess file.
  3. hbellmer

    hbellmer New Member

    Hi Till,

    i tried but then other applications wont work then. So i think i had to create a new web or?
  4. falko

    falko Super Moderator ISPConfig Developer

    Do you get any error messages in your other applications or in the web site's error log?
  5. hbellmer

    hbellmer New Member

    Yes, the Application won't work. I'll do an new web with the directives.
  6. hbellmer

    hbellmer New Member

    So i created a new Web, put the Contents of the .htaccess in the Directives and got the following error

    Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0
    Fatal error: Unknown: Failed opening required './php_value_ok.php' (include_path='.:/usr/share/php:/usr/share/pear') in Unknown on line 0
    I also recognized that deleting of a web and creating it again wont work.

    Has someone installed GALLERY on a ISP Config System?
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Please empty the recycle bin.
  8. grandpagenocide

    grandpagenocide ISPConfig Developer ISPConfig Developer

    not sure if this will help, but I got my htaccess files working properly by changing the apache2.conf adding in AllowOverride the Options

    you may be able to add that in the apache directives in ISPConfig but I am not sure.

Share This Page