ftpd not running?

Discussion in 'Installation/Configuration' started by Pelle, Oct 2, 2005.

  1. Pelle

    Pelle New Member

    Hey,

    Get this message when I'm trying to start proftpd:

    Code:
    houston2:~# proftpd start
     - Fatal: unknown configuration directive '<!-->' on line 7 of '/etc/proftpd_ispconfig.conf'.
    the file look like this:

    Code:
    ###################################
    #
    # ISPConfig proftpd Configuration File
    #         Version 1.0
    #
    ###################################
    <VirtualHost 1.2.3.4>
            DefaultRoot             ~
            AllowOverwrite          on
            Umask                   002
    </VirtualHost>
    
    
    Under "Management" −> "Server" −> "Services" it is written that its "offline", and the "restart" option is not working, it will not start up again. So please help me to locate the problem?!
     
  2. falko

    falko Super Moderator

    Are you sure that /etc/proftpd_ispconfig.conf has been saved with Unix linebreaks?
     
  3. Pelle

    Pelle New Member

    I havent touch the file my self, it was delivered by the ispconfig installation.

    But have found that proftpd will run now after I have created a site in the ispconfig and the /etc/proftpd_ispconfig.conf is altered to have the right information.

    anyway thank you for your time!
     
  4. falko

    falko Super Moderator

    Glad to hear that! :)
     

Share This Page