Ftp user account/directory restrict

Discussion in 'General' started by rodiguim, Jul 25, 2009.

  1. rodiguim

    rodiguim New Member

    Hello there,

    I have installed the ISPConfig 3.0.1.4 beta released on Debian 5.0 VPS, everything worked fine.

    I created a client -> website -> ftp-account ( worked fine)
    logged to FTP with username and password and i get directory restricted ( I can't seen any file or ls or dir nothing happens )

    I will post the output now

    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 1 of 50 allowed.
    220-Local time is now 14:42. Server port: 21.
    220-This is a private system - No anonymous login
    220-IPv6 connections are also welcome on this server.
    220 You will be disconnected after 15 minutes of inactivity.
    Name (95.***.**.**:root): rodrigo
    331 User rodrigo OK. Password required
    Password:
    230-User rodrigo has group access to: client1 sshusers
    230 OK. Current restricted directory is /
    Remote system type is UNIX.
    Using binary mode to transfer files.
    ftp> dir
    227 Entering Passive Mode (95,***,**,**,184,198)
    150 Accepted data connection
    226-Sorry, we were unable to read [.]
    226-Options: -l
    226 0 matches total
    ftp> exit

    thanks in advance for the reply :)
     
  2. till

    till Super Moderator

    Thats a known problem in the current beta. As a workaround you can set the security level from high to medium in the server settings in ispconfig and then update or recreate the website.
     
    Last edited: Jul 25, 2009
  3. rodiguim

    rodiguim New Member

    thanks...

    worked fine now :)
     

Share This Page