FTP setup messed up (vsftpd)

Discussion in 'Installation/Configuration' started by fireba11, Feb 18, 2007.

  1. fireba11

    fireba11 Member HowtoForge Supporter

    somehow i ended up with ispconfig settng up vsftpd as run from inet (though i'm pretty sure i told it to use standalone) but inet is not set up.

    would probably be the fastest just to fix inet entry, can someone tell me how it should look like ?
  2. fireba11

    fireba11 Member HowtoForge Supporter

    hm ... as i understand it the user/e-mail account with the admin flag can also do ftp, that is working now ...

    what i don't understand is

    * why does it have to be a user used for mail that is used for ftp ?
    * how to make a simple mail forwarder without having a user first that then has all his mail forwarded somewhere .. this is unncessarily complicated ^^
  3. falko

    falko Super Moderator ISPConfig Developer

    The users you create are system users, and system users can have email and FTP accounts. If you don't want users to have FTP, you can disable FTP on the Basis tab of the web site in ISPConfig.

    You'd have to modify /etc/aliases and run
    /etc/init.d/postfix restart

Share This Page