FTP Problems

Discussion in 'Installation/Configuration' started by Meads, Oct 29, 2008.

  1. Meads

    Meads New Member

    I recently set up and configured ispconfig on my VPS which is running ubuntu server 8.04.1. I created a new client and a new site, the username i chose with these will not work for Proftpd when trying to log in from a windows machine using flash fxp.

    The ftpd is running fine, another thing to note too is i can login with web2_meads as my username but when i edit the index.html file when logged with the web2_ prefix nothing changes when i go to the domain..

    Any ideas, i have been at this for about 10 hours solid and i cannot figure it out.

    Thankyou
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please enable the "administrator" checkbox for the user that you use to login with FTP.
     
  3. Meads

    Meads New Member

    I cannot find any Administrator check box, where should i be looking.?

    Sorry for the stupid question i am new to isconfig.
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

  5. Meads

    Meads New Member

    Thanks i found it after i posted the message, was in the most obvious place (users & email). I am going to have a good read of that link you posted to get familiar with this CP.

    After adding the user as an administrator i can now change the files on the ftp and it works great. Thank you.

    One other thing, now i have added that user as an administrator, is that user just the administrator of that account or is it global?
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It's just for that web site.
     

Share This Page