FTP problem MAC computers

Discussion in 'Installation/Configuration' started by Lawred, Apr 17, 2009.

  1. Lawred

    Lawred New Member

    Currently using ISPConfig 2.0.29 on a Centos 5.2 virtual server. Everything seems to be operating fine with one FTP exception. I have a web site that if I upload files with a windows box using WEB-FTP or Filezilla the files upload perfectly. If I try to upload the same files to the same site with a MAC (tried 5 different units so far) I get a permissions error and can not save the files. Current settings on the directories are 777. I have tried multiply ftp clients on the Mac's and get the same error with each.
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your logs? Did you try both active and passive transfers in your FTP clients?
  3. sfimedia

    sfimedia New Member

    FTP Problem for me to Mac os x 10.5

    Same thing!!! :(I have set up ISP Config which is fine but when it comes to ftp for specific sites it does not allow me to upload anything. Gives me permission error.

    Have not tried PC yet but am assuming it will work as my freind has suggested. I have PC but only for testing not working.:confused:

    I have to use the root access to upload which is a pain.:eek:

    Any ideas why this is?
  4. falko

    falko Super Moderator ISPConfig Developer

    Do you see any FTP-related errors in your logs?

Share This Page