FTP help.

Discussion in 'Installation/Configuration' started by siege911, Nov 17, 2007.

  1. siege911

    siege911 New Member

    So I used the Ubuntu Gutsy Gibbon Perfect Server setup and got everything up and running. However:

    I logged in via a FTP client using "web3_username" and the password I assigned it. It worked fine and brought me to a location with 1 folder titled "web". I deleted the default "index.html" file and uploaded all of my files. Then I typed in my web address and it still showed the default ISPConfig index web page. I even tried it in the folder above "web" when I first logged into the ftp.

    If I go to /var/www/web3/web3_username, I see all of the files I uploaded. However, I noticed there is also a folder under /var/www/web3/web which has the default ISPConfig html file. How do I get it so all usernames point to this folder under ftp rather than the username subfolder?

    Also, I tried it with the ISPConfig Web-FTP and it took me to the same place.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please enable the "administrator" checkbox for the user.

Share This Page