Ftp fail

Discussion in 'General' started by m4965, Mar 28, 2011.

  1. m4965

    m4965 New Member

    When I create an FTP user in ISPConfig it works without errors, but when I log in with user created filezilla does not enter.



    Thanks
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    1) Which Linux distribution?
    2) Is this a virtual server?
     
  3. m4965

    m4965 New Member

    CentOS linux,
    Yes, it is virtual server.

    A few days ago gave to add FTP users.
    Today when I try not to give.

    Version ISPConfig 3.0.2.1
     
    Last edited: Mar 28, 2011
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, so FTP users worked a few days ago and stopped working now?

    Have you installed any centos updates?

    As a side note, your ispconfig version is really old. You should update to a current ispconfig version with the command:

    ispconfig_update.sh
     
  5. m4965

    m4965 New Member

    Okay, I have some firewall settings that can not be changed, if I run the update command of ISPConfig, I will lose the current settings already completed?
     
  6. m4965

    m4965 New Member

    I did update my ISPConfig and the problem continues ...
    Do not enter FTP users that are created
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Did you try both active and passive transfers in your FTP client?

    What's the output of
    Code:
    getenforce
    ?

    Which virtualization technique do you use? Is it OpenVZ?
     
  8. m4965

    m4965 New Member

    I have to manually create an FTP user?
     
  9. falko

    falko Super Moderator ISPConfig Developer

    In ISPConfig, yes.

    What about my questions?
     

Share This Page