FTP errors and lag

Discussion in 'General' started by crmaykish, Nov 24, 2006.

  1. crmaykish

    crmaykish New Member

    I have ISPConfig setup and running with a site going fine. I now need to get ftp access to the web directory.

    I have created a user (web11_crmaykish) in my site config. When I log in with GFTP, I get some strange errors and then a disconnect. When I use the WebFTP, I get 'FTP: Failed to write Array/.htaccess'. I was able to list the directories in a DOS prompt. Also in Firefox, FTP is very slow.

    Am I missing permissions somewhere?

    I am using ProFTP.

    Thanks.

    EDIT: DOS actually works fine. Uploading and all.
     
    Last edited: Nov 24, 2006
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you tried active and passive mode?
     
  3. crmaykish

    crmaykish New Member

    I'm sorry. I don't know what that is.

    Is it why I can access ftp via a commandline but not through Iexplore or GFTP?
     
  4. falko

    falko Super Moderator ISPConfig Developer

    In your FTP client you can choose between active and passive transfers. Please try both to see if it makes a difference.
     
  5. crmaykish

    crmaykish New Member

    Thanks.

    I disabled passive transfers in GFTP and it worked fine.

    :)
     

Share This Page