FTP don't work Critical Error

Discussion in 'ISPConfig 3 Priority Support' started by Quaxth, Oct 9, 2013.

  1. Quaxth

    Quaxth New Member

    OK, first, while create an Ftp Account it doubles the Username:

    [​IMG]

    [​IMG]

    Try to connect using 3DFtp Client I couldn't:

    [​IMG]

    same happens with File Zilla FTP Client:

    [​IMG]

    How to solve that?

    Thanks.
     
  2. till

    till Super Moderator

    Thats ok. It is not doubeling the username, it is adding a prefix and the prefix is the client name. User prefixes are nescessary as ftp users have to be unique systemwide. If you dont have any clients on your server then you can disable username prefixes under System > interface config.

    You used the wrong username. The username is the exact name that gets displayed in ispconfig incl. the prefix.
     
  3. Quaxth

    Quaxth New Member

    Did that means in this case the double name? I'd try with and without the periog between and that didn't works. Or what is that prefix? The only one I see is the double username and the domain prefix.

    Thanks.
     
    Last edited: Oct 9, 2013
  4. till

    till Super Moderator

    The username in your case is "doedeldoedel" as the prefx is "doedel" and the username you entered is "doedel".
     
  5. Quaxth

    Quaxth New Member

    OK, got it. Works now.

    Problem is with 3DFtp, I could not use, FileZilla works fine.

    Thanks a lot for help.

    Cheers.
     

Share This Page