FTP cannot open remote folder!?!

Discussion in 'Server Operation' started by andysm849, Oct 5, 2008.

  1. andysm849

    andysm849 New Member

    I'm thinking that a fresh install of fedora will solve some of my problems, so I'll reprort back if this issue still persists.
     
  2. andysm849

    andysm849 New Member

    Okay So I decided to go with what I know, so now I am running an Ubuntu server. The same problem persists.

    I set up all the hostnames and everything properly this time, and I only have one site created. I am now sure that port forwarding and everything on the router end is set for the server's static IP (192.168.1.9). I checked on the server, and there is a web1 folder in my /var/www/ and also a www.winrowinc.com folder in /var/www which links to it. The nameservers are correct with the domain, and the user web1_admin has administrator preferences. Ubuntu doesn't have a firewall so nothing is blocking it. It seems as though I've done everything imaginable for this to work, yet it still doesn't.
    So once again I am trying to access it from my local network.

    In dreamweaver I should be able to type in "192.168.1.9" as my ftp host right? Not my public IP because that would only be for out of the network correct? Should I try like ftp.thesitename.com or something?
    "Web1_admin" and my password should be the ones I use...
    The host directory should be /var/www/web1

    I've tried it with and without passive ftp
    ISPConfig says all services are up and running, and Ubuntu does as well. I can access the site from ISPConfig's Web-ftp and see the folders.

    What could the problem possibly be?
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Yes.
    Yes.
    You can use any hostname or IP address that is pointing to the server. If you've created a DNS record for ftp.thesitename.com, you can use that.
     
  4. andysm849

    andysm849 New Member

    Turned out to be a silly mistake like I thought. All the ftp stuff worked, it was just the folder should have been just / since it was already directed to /var/www/ when I put in that user and pass. Thanks for all the help.
     

Share This Page