fstab on Digitalocean

Discussion in 'Installation/Configuration' started by infosec, Jun 20, 2017.

  1. infosec

    infosec New Member

    Hey guys,

    Im having a few issues that i have not encountered before. i have shifted hosting over to digitalocean
    and have followed the 17.04-with-apache-php-myqsl-pureftpd-bind-postfix-doveot-and-ispconfig/.

    the issue im having is with the mount path

    im trying to set in fstab .

    ,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 0 1

    but only have this

    LABEL=cloudimg-rootfs / ext4 defaults 0 0
    LABEL=UEFI /boot/efi vfat defaults 0 0

    can some one point me in the right direction on how to fix this i have google searched but best i can come up with is to set NFS path

    cheers in advance
     
  2. Taleman

    Taleman Member

    What is the problem you see in the situation? To use quota you need to add to fstab options the string you quote. You need to set it to that mount point which stores the filesystems you want to use quota for.
    In your case my quess is you should replace on the cloudimg-rootfs -line the defaults with defaults,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0
     
    infosec likes this.
  3. infosec

    infosec New Member

    MATE....

    Thanks for that I did think of that solution but didn't implement it because it was too simple and didn't fit in my mind

    but it did work and i think you for your time
     

Share This Page