Forward spam to email address

Discussion in 'General' started by binaryrogue, Aug 19, 2010.

  1. binaryrogue

    binaryrogue New Member

    I'm trying to forward all spams coming into the server to an email address and it's not working.

    I chose a spam filter policy for which all the domains are under and then I clicked on the quarantine tab and put in an email address for "Forward spam to email" but it's not working. The spams still gets to the end user with a ***SPAM*** subject.

    any idea?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What are the settings of that policy on the "Policy" tab?

    Any errors in your mail log?
     
  3. binaryrogue

    binaryrogue New Member

    The policy I use is Normal and everything is set to No. I don't see any errors in the mail logs.
     
  4. carg

    carg New Member

    Hi,

    I have exactly the same problem - have you found a solution?

    Cheers, Patrick
     
  5. binaryrogue

    binaryrogue New Member

    No solution yet. I think the feature is broken on my environment. I'm on Fedora 10.
     
  6. carg

    carg New Member

    Hi,

    I'm on CentOs 5.5 64bit
    It's not working as well - as it's maybe not that often used it's generally broken?

    If I find a solution I will post it here .... please do the same ;-)

    Patrick
     
  7. matty

    matty New Member

    I found this site that has some info about the various features in amavisd.

    http://www.policyd.org/tiki-index.php?page=Amavis&structure=Documentation

    Most notably,

    My Normal policy has that set to 0, so I guess it's essentially turned off for all practical purposes. Dunno. Haven't tried playing with it. :confused:
     
  8. carg

    carg New Member

    Hi Matty,

    thanks for the suggestion but I changed this values as well (to high once).
    So that's not the reason ....

    Patrick
     
  9. carg

    carg New Member

    Hi,

    I installed a fresh Debian and ISPconfig 3 - guess - yes
    it's not working there as well!

    Cheers, Patrick
     

Share This Page