Forbidden You don't have permission to access / on this server.

Discussion in 'Installation/Configuration' started by lbanez, Sep 27, 2010.

  1. lbanez

    lbanez New Member

    After a successful installation, I tried to logon to the server on port 8080 but gave a

    "Forbidden

    You don't have permission to access / on this server."

    I checked it using ftp and there was no files or folders in the said ftp access.

    I tried copying the files in the /usr/local/ispconfig/interface/web to var/www/html but still it didn't work.

    Thanks in adavnce.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This was not a good idea as this messed up the setup. Delete all files in /var/www/html that you copied.

    Which tutorial did you follow to install the server?
     
  3. lbanez

    lbanez New Member

    I copied the said files after successfully installing ISPCOnfig3. I followed the procedure from "perfect server centOS 5.5 guide".

    I copied the files since after the installation The Forbidden page occurred. With that, i tried accessing it via ftp and there were no folder in sight.

    Thank you so much for the reply.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You did not succefully installed ispconfig, otherwise you would have been able to login into ispconfig on port 8080. The files you copied may not be copied there! So delete them.

    You can not access the ispconfig installation files with a FTP user. Thats not intened.

    ISPConfig is a server control panel and not a cms that you simply copy somewhere. ISPConfig has a installer and it copies its own files to the correct directories. So if you copy any of these files to another directory, you just mess up the setup.
     
  5. lbanez

    lbanez New Member

    Thank you for the response. I will try to re-install it again and do the procedure form the start. Do I need to un-install the first installation? Or the re-installation will just over write the bad install.

    Thanks again.
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    You should format the server and reinstall the operation system completely. Forllow exactly the perfect server tutorial for ispconfig 3 to install the server.
     
  7. lbanez

    lbanez New Member

    Sorry but i could not format the whole server. I will be just repeating the process for ISPConfig installation and configuration part. I'll keep this thread posted with the result. Thanks again.
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Not very likely that reinstalling just ispconfig will fix the problem.
     

Share This Page