Forbidden (webmail alias)

Discussion in 'General' started by guimnk, Jun 21, 2010.

  1. guimnk

    guimnk Member

    Hi all..

    My ISPConfig is running since may/2010 without errors. Today, the webmail alias says "ERROR 403 - Forbidden!".

    How can I do to fix this error? I cant see the error in logs..
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    What exactly have you done before this happened?
    Does this happen on all sites?
     
  3. guimnk

    guimnk Member

    Hi Till,

    I solve it adding the lines in webmail.conf (/etc/apache2/conf.d/webmail.conf):

    Code:
    # Adaptacao para webmail macromind
    
    Alias /webmail /usr/share/webmail
    
    <Directory /usr/share/webmail>
            Options Indexes FollowSymLinks
            DirectoryIndex index.php
            [COLOR="Red"][B]Order allow,deny
            Allow from all[/B][/COLOR]
    
            <IfModule mod_php5.c>
                    AddType application/x-httpd-php .php
    
                    php_flag magic_quotes_gpc Off
                    php_flag track_vars On
                    php_flag register_globals Off
                    # php_flag safe_mode Off
                    # php_value include_path .
            </IfModule>
    
    </Directory>
    
    Thanks :)
     
    Last edited: Jun 22, 2010

Share This Page