1. I'm using FC5 (32bit) with ISPConfig 2.2.6

    all scripts websites were working 100% until last Friday when a customer report a problem with a mail sending script. This customer does not upload files - we do & nothing had been done to their website in months.

    I've tried another instance of the script on another website (my own) & got this error message - which is the same as the error message on the customers website.

    Warning: fopen(http://www.mydomain.co.uk/password.php?cid=55) [function.fopen]: failed to open stream: Connection timed out in /home/www/web2/web/ScriptLibrary/incSmartMailer.php on line 141
    Error sending e-mail

    PHP.INI has not changed - Fopen is ON - the SMTP settings are correct (for sending mail).

    I don't think this is related but...

    I found hundreds of this -> [error] an unknown filter was not added: PHP <- in my httpd error_log & I've applied the fix you suggested http://www.howtoforge.com/forums/showthread.php?t=4770&highlight=unknown filter (which appears to have worked). Odd because I thought this was previously changed - maybe when I updated from 2.2.5. to 2.2.6 the config file was replaced?

    Any suggestions please.

    Thanks

    Martin

    As a 'last resort' I thought I'd try a server reboot - and now it appears to be working.

    Not the best solution - I would like to try to find the reason it stoped - so any ideas would be welcome.

    thanks.
     
    Last edited: Aug 29, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    Yes, the config file is replaced when you update ISPConfig. We might have to tweak the installer that it considers your changes...
     

Share This Page