Fetchmail / Mail queue empty

Discussion in 'Installation/Configuration' started by TAiS46, Feb 17, 2013.

  1. TAiS46

    TAiS46 New Member

    Hello,

    I have rent a new server and was now moving the emails.
    I have used fetchmail and saw, that the mail queue was full of my mails.
    the old mails where deletet from the old server.

    I configured the new domain, set up the mail server and the queue goes slowly empty. but the emails are not received.

    i found much entries like this:
    Code:
    Feb 17 16:12:24 ns4004936 postfix/pipe[14741]: BE51E478A068: to=<simonis@***.com>, relay=dovecot, delay=0.07, delays=0.04/0/0/0.03, dsn=5.4.6, status=bounced (mail forward$
    Feb 17 16:12:24 ns4004936 postfix/cleanup[14544]: D087B478A06F: message-id=<20130217151224.D087B478A06F@***.net>
    Feb 17 16:12:24 ns4004936 postfix/bounce[14545]: BE51E478A068: sender non-delivery notification: D087B478A06F
    Feb 17 16:12:24 ns4004936 postfix/qmgr[8136]: D087B478A06F: from=<>, size=5489, nrcpt=1 (queue active)
    Feb 17 16:12:24 ns4004936 postfix/qmgr[8136]: BE51E478A068: removed
    are they removed?

    Edit:
    Found emails under /var/mail/getmail but how to move them to the mailboxes

    Edit2:
    the mails in getmail are only from Mail Delivery System
    The problem is, that I fetch emails from mail@domain.tld and will send them now into the same
    address.
    error is:
    Code:
    Action: failed
    Status: 5.4.6
    Diagnostic-Code: X-Postfix; mail forwarding loop for mail@domain.tld
    are the mails now lost?
     
    Last edited: Feb 17, 2013
  2. till

    till Super Moderator

    If you selected to remove the mails on the old server by fetchmail then I fear that the mails are lost if you or your provider do not backup emails.
     

Share This Page