feeling stupid regarding phpmyadmin

Discussion in 'Installation/Configuration' started by zutgorak, Apr 28, 2014.

  1. zutgorak

    zutgorak New Member

    Ok, so ive been playing around with ispconfig.
    I like it. I like it a lot. However, an update
    and a reinstall on a server, and I can no longer
    access phpmyadmin. I read that it needs a new
    vhost for security reasons. The "database" icon for the
    sites does not work either. I am probably missing a symlink
    or something similar, however, i am not sure
    how or where. Yes, i am still learning this.

    If i understand it correctly, I have to set up
    a different vhost for the phpmyadmin to be
    accessed? If so, how do i change the icon
    in ispconfig to go to that, or does that go with it?
    Im kinda in the dark here, and I have gotten very good help
    sofar. Ive been using this: http://www.howtoforge.com/perfect-server-debian-wheezy-apache2-bind-dovecot-ispconfig-3 as a guide and well, now im kinda stopped in my tracks.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    No, thats not the case. The default phpmyadmin configuration on Debian Wheezy works out of the box with ispconfig, no changes required.

    Try to run:

    dpkg-reconfigure phpmyadmin

    to let apt reconfigure it and ensure that you enable it to be configured for apache.
  3. zutgorak

    zutgorak New Member

    Now I feel even dumber, thanks for that :p

    Seriously, what I did wrong was a series of events really. The first and foremost
    is really embarrasing but ill tell it anyway. On the select for server screen, the apache was marked, but not selected and I had gone on with it, so no server was selected. Did reconfigure, and works perfectly.

    Once again, thank you. For both good help and an impressive controlpanel.

Share This Page