Fedora not install

Discussion in 'Desktop Operation' started by wiliamsmith10, Jun 24, 2010.

  1. wiliamsmith10

    wiliamsmith10 New Member

    hey i have P4 3.0ghz,2 gb ram, 101 motherboard.
    but my problem is when i am trying to install Fedora my computer is just frieze. and i am not able to do any thing so i restart it.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Which Fedora version? I guess your hardware isn't supported, so you might want to try another distribution such as Ubuntu.
     
  3. jackelliot

    jackelliot New Member

    ok so i have so iso's for fedora all of them are titled like this "Fedora-9-i386-disc1" xept the # at the end changes and there is 6 iso's should i burn all of them on different disc's or all together?
     
  4. cvgeeks

    cvgeeks New Member

    Funny but I had a similar setup as you infact I had several 1U servers all with this very configuration and I was learning about installing Fedora when I came across an issue while running the installer.

    My server kept freezing not at the same point but it was a random freez in no place inparticular during the install. The fedora disc #1 at the begining has a nice memory testing utility it feels alot like memtest (not sure if thats what it is) but it feels like that. Anyway I ran this nice utility and sure enough I saw all these red lines with white text and it was all bad ram. So I replaced the ram and my install went flawlessly this time.

    I'm not sure if this is your problem but that happend to me and thats what i did to fix it.

    Hope this helps you. :D

     
  5. cvgeeks

    cvgeeks New Member

    I burnt all my disc's on seperate cd's. This worked great for me.

    Hope this helps you. :D

     

Share This Page