Fedora Core 6 + Wide Screen Monitor (16:10)

Discussion in 'Desktop Operation' started by juan.villa, Jan 23, 2007.

  1. juan.villa

    juan.villa New Member

    Hey guys. I have a Hanns-G HW191D (WXGA+) monior capable of 1440*900 but I am having problem setting it to that resoultion in Fedora. When I installed FC6 it detected my monitor's refresh settings and all I had to do was tell FC I had a 1440*900 monitor and change the resolution to 1440*900. At first it seemed to work after I restarted X11, but I noticed things where a little stretched. When I checked he resolution again it had dropped down to 1280*1024. Below is my xorg.conf...

    # Xorg configuration created by system-config-display

    Section "ServerLayout"
    Identifier "single head configuration"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"

    Section "Monitor"

    ### Comment all HorizSync and VertSync values to use DDC:
    ### Comment all HorizSync and VertSync values to use DDC:
    Identifier "Monitor0"
    ModelName "LCD Panel 1440x900"
    ### Comment all HorizSync and VertSync values to use DDC:
    HorizSync 31.5 - 100.0
    VertRefresh 59.0 - 75.0
    Option "dpms"

    Section "Device"
    Identifier "Videocard0"
    Driver "i810"

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1440x900" "1400x1050" "1280x1024" "1280x960" "1280x800" "1152x864" "1024x768" "800x600" "640x480"

    Anyone have any idea? (I haven't tried removing all the modes from the xorg and leaving only 1440*900 because it makes no sense that it would work only that way... or does it?)

    Thanks in advance!
  2. falko

    falko Super Moderator ISPConfig Developer

    I'd try that option.
  3. 029terminate

    029terminate New Member

    Try it with setting the

    VertRefresh 59.0 - 60.0

    Many Flatscreens can be run @ 75 Hz (or even higher), but it doesn't make
    sense to set the refresh rate higher than 60 Hz, i think. Setting the refresh rate
    to 60 Hz could solve the problem that you describe as "things where a little
    stretched." I hope this will solve your problem,

    cheers - 029

Share This Page