Fedora Core 6 - Installation Issues - Raid or GPU ?

Discussion in 'Installation/Configuration' started by ddcruver, Dec 5, 2006.

  1. ddcruver

    ddcruver New Member

    When loading Fedora Core 6 installer it seems to load ok untill it gets to the part where it launches anaconda and detects my nvidia graphic card but once it leaves that screen and enters the a black screen with an X shaped cursor it stops and does not load. I do not know what could be causing this issue. Could it possibly be my graphics cards or the ICHR6 Intel Raid Setup that it can not detext?
  2. falko

    falko Super Moderator ISPConfig Developer

    Have you tried the text-based setup? You can choose it when you boot from the installation CD.
  3. ddcruver

    ddcruver New Member

    Tried it in text mode like you said here is the results:

    It continued like it did the first time. The Anaconda Installer Loaded and nVidia Card was found. But instead of going to a black screen with a x shaped cursor it went to a solid blue screen and it statyed that way.

    Also want to not that I did check my CDs with the built in checker to make sure they were not curropted cds.

    Then tried linux text noprobe skipddc and it went throught the text based installation fine but when I got to adding disks it did not find them because I did not add any devices.

    Then tried linux text skipddc but this inturn got me another solid blue screen where I saw nothing and could not do nothing.
  4. falko

    falko Super Moderator ISPConfig Developer

    It seems that your hardware is too new for Fedora 6... Maybe you should try another distribution, maybe Ubuntu or even OpenSuSE (although I don't like SuSE).
  5. ddcruver

    ddcruver New Member

    I could of sworn I installed Fedora Core 5 on my Desktop with no problems and I am just wondering why it wont let me install Fedora Core 6. I just really wanted to see how the desktop composition tecnology is going for fedora. I am a big fan of opengl and I wanted to see a operating system make full use of it. But ok well maybe I will look around to another one but I am partial to FC.
  6. Exo

    Exo New Member


    I have the EXACT same problem as you. The problem for me seems to have been something to do with the SATA controller as even if i broke the RAID array and just had 2 individual drives the installation would halt at the same point. However if i pulled the second hard drive and just used a single drive the installation succeeded.

    The odd thing is that as you mentioned, i also had Fedora Core 5 successfully installed on this system with the RAID array active.

    FYI my system specs:

    Intel D975XBX2 Board
    4GB (4x1024MB) DDR2
    2x Leadtek Quadro 4500 X2 graphics boards
  7. ddcruver

    ddcruver New Member

    Well wish I could do that but I am running under raid one on the drives i want to install on. So that leaves me with the only option of installing it on an external or scale back my raid one drive which currently is used for storage.

    First RAID 0 2 Raptors for pure speed
    Second RAID 1 Two 250 for mirrored storage

    I think i might end up buying a ide controller for more dirves so i can install linux on it without raid. Any suggestions on a raid control that is guarenteed to work with fedora core 6? Anyone?
    Last edited: Dec 13, 2006
  8. Exo

    Exo New Member

    I think im just going back to FC5 x64 for the time being. I though FC6 would have better compatility for new hardware but i guess not.
  9. ddcruver

    ddcruver New Member

    Well I would say that but, I really wanted to check out the new desktop features with OpenGL Acceleration. Which is a real bummer.
  10. Exo

    Exo New Member


    When u go to boot into the FC6 setup, type:

    linux nodmraid

    Then you can install ;)
  11. ddcruver

    ddcruver New Member

    That mad it work but then when i tried to tell Linux to find empty space on my raptor drives it could not find any even tho there was a couple GB free. But it did tell me I had extra space from my mirrored drives which were unevenly sized. So I had extra space on there. So i let fedora install itself there. Well at the the end of the install it errors out. I reboot to windows and find out it ruined my partition on my mirrored raid drive. So I can not find any of my data at all.

Share This Page