Fedora Core 5 - No access from net

Discussion in 'Installation/Configuration' started by brightshadow, Aug 4, 2006.

  1. brightshadow

    brightshadow New Member

    I am fairly new to Linux, but I can find my around it and all, especially with the GUI :p . Anyway, I got my box fully set up, even though at first installation wouldn't start because the kernel had problems with acpi. I install everything carefully, following the instructions.

    Everything is now working, on my intranet. I setup db.er-center.com to point to my server. I tried it and it worked. I was very happy. But when I got home and tried to access it from there, I got a 504 Gateway error, and also that it cannot reach the host. I turned off all firewalls to make sure. The computer is currently also in DMZ mode (I know it's not safe, but hey, it doesn't matter if someone hacks it right now, it's not working)

    My setup is as follows:
    AMD 64 X2 4400 with ASUS board
    Dual gigabit (One has a public static ip and the other a private ip)
    Fedora Core 5 64-bit (Perfect Setup Configuration)
    AT&T Yahoo internet with 2Wire gateway.

    Any help is appreciated.
     
  2. brightshadow

    brightshadow New Member

    Alright, this has to be weirdest fix that I've gotten. I messed around with some of the stuff, and since I am on the intranet, I got someone the check if the server was working, it still didn't work. I got to thinking that it has to be a firewall or something, I went into Fedora's security setting, but found the firewall and SELinux to be disabled.

    To mess around, though, I enabled the firewall, allowed all the checkmark ports on there. I applied and then decided to leave it disabled, but still with everything checkmarked. It works now.....I don't know maybe I touched something else, but it seems to be working according to my friends so I'll have to go home and test it out.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    Did you check the firewall rules with
    Code:
    iptables -L
    before and after your changes? I guess the firewall wasn't really off before your changes...
     
  4. brightshadow

    brightshadow New Member

    Yeah, I checked it several times, I had the firewall disabled since installation and enabled then disabled again during some setup for other stuff. Really weird...Tis all good now, though.
     

Share This Page