Fedora Core 4 - The Perfect Setup

Discussion in 'HOWTO-Related Questions' started by nandhu, Aug 1, 2005.

Thread Status:
Not open for further replies.
  1. betablue

    betablue New Member

    OK,

    when I exit perl shell and come back I run:

    it responds with:

    when I answer "n[Enter]"

    it returns with:

    How do I install The libraries needed to support IPv6 transport in order to defeat this error?
     
  2. falko

    falko Super Moderator

    You can try
    Code:
    install IO::Socket::INET6
    on the Perl shell. But I've never seen this error before...
     
  3. capz

    capz New Member

  4. 48v

    48v New Member

    Error with 'quotacheck -avugm'

    I've followed the intsructions up to this point. When I run the line 'quotacheck -avugm' I get the error : "Can't find filesystems to check or filesystems not mounted with quota option." My friend who is logged in remotely via ssh gets the error: "bash: quotacheck: command not found." On the actuall machine, the command "whereis quotacheck" returns '/sbin/quotacheck /usr/share/man/man8/quotacheck.8.gz' (I had to retype this across machines so their could be a possible typo.) Any guesses as to what is wrong? I'm fairly new to linux but my friend has a lot of experience with it. Otherwise: great article, thanks for providing it!
     
  5. 48v

    48v New Member

    Correction

    Pardon me. Said friend says that the command not found error was a path issue and has been resolved. Also of note: the comands were all run as root, if that helps.

    Thanks,
    48v
     
  6. falko

    falko Super Moderator

  7. falko

    falko Super Moderator

    What does /etc/fstab look like?
     
  8. falko

    falko Super Moderator

    This thread is getting confusing because everyone's posting completely different problems in here. That's why I'm closing it now.

    To everyone involved in this thread and whose problems have not been solved yet: please open a new thread. :)
     
Thread Status:
Not open for further replies.

Share This Page