fedora core 4 and PCMCIA troubles

Discussion in 'Installation/Configuration' started by abdv, Sep 19, 2006.

  1. abdv

    abdv New Member

    Dear forum members,

    I have, I thought, installed Fedora Core 4 as Desktop on my laptop, Acer aspire 5670.
    A great help was The Perfect Setup - Fedora Core 4, by Falko.

    After I boot again Grub give me the chose
    fedora core (2.6.11-1.1369_FC4smp)
    fedora core (2.6.11-1.1369_FC4)
    other (is de xp)

    Since I don’t know the difference between the 2 Fedora chooses I enter on the first chose.

    The boot hangs by the "Starting PCMCIA card services".

    I restart the laptop with XP.
    I check the PCMCIA devices in the config-system-hardware
    They work normally and no drive updates found.

    Texas Instruments PCIxx12 Cardbus Controller
    Texas Instruments PCIxx12 Integrated FlashMedia Controller.

    I reboot and try the second options on the bootmenu.

    The same results. He did not past the starting the PCMCIA card-services.

    I search the net and found a similar question on this site. Posted in Nov 2005.
    Falko answered with
    “When you boot your system, you should have the choice between a "normal" boot and a failsafe boot. Try to use the failsafe mode to see if the system comes up.

    It seem I have not that chose and er is no further comments on that posting.

    anyone that knows how to solve this?

    Greetings Ab
  2. falko

    falko Super Moderator ISPConfig Developer

    SMP kernels are for systems with more than one processor. I guess your laptop has only one processor, so you should use the second.
    I don't know, but maybe there's a way to remove PCMCIA support from the system? I know that Debian asks you if it should remove PCMCIA support or not, but I don't know if/how this can be done on Fedora... :confused:
  3. abdv

    abdv New Member


    Thanks for the reply on my question.
    You are right I use only the second options to boot fedora.

    and I have solved the problem

    When I boot from de install CD by Fedora I had a chose fore “linux rescue”
    So I deed. But in that mode I had not the rights to enter the RC5.D map.
    I was a user en not the admin.
    Buy a accidental LINUX reboot from GRUB I say the chose for Interactive boot.
    Of course I was to late to enter that.
    Reboot again and type early enough a capital I and I was able by the interactive boot to skip the pcmcia device.
    Now I was in the GUI and deed the change in the map RC5.D S09pcmcia to K09pcmcia.
    Later I set also the chkconfig pcmcia off.
    I look again in the RC5.D map and the file K09pcmcia was quit.
    The symlink was deleted

    Bye Ab

Share This Page