Fedora 9 Login screen issue

Discussion in 'Desktop Operation' started by SiMiE, Jun 12, 2008.

  1. SiMiE

    SiMiE New Member

    Hi All,

    I have just installed Fedora 9, following the 'Perfect Fedora 9 Server setup' found on this website. Once i had finished setting it all up, i logged out and now the login box does not appear any longer. The wallpaper and grey bar along the bottom of the screen does appear though...

    N.B i believe the instructions for the server setup said to remove the fancy gui stuff, but i prefer working with one rather than just command prompts. The setup should not have affected the gui stuff, right?

    Any ideas why this is happening or how i can fix it?

    Thanks,
    SiMiE
     
  2. SiMiE

    SiMiE New Member

    P.S i can still log in by pressing 'Ctrl+Alt+F5'

    But i would like to have the gui interface back :D
     
  3. falko

    falko Super Moderator

    Did you install ISPConfig on the system?
     
  4. SiMiE

    SiMiE New Member

    Yes, i did...

    Has this caused the problem?
     
  5. falko

    falko Super Moderator

    Please remove /SENDMAIL/ANY/SHELL from /etc/shells. Afterwards the login should work again.
     
  6. SiMiE

    SiMiE New Member

    Thanks Very much falko!

    Worked a treat :D
     
  7. JaRoHe

    JaRoHe New Member

    Power outage resulted in loss of login screen view...

    I had a similar situation where I could no longer get the login screen to appear.

    I too had installed the 'Perfect Fedora 9 Server' setup, however everything was running fine up to an unexpected power outage... after restart I could no longer get the login screen to appear.

    Removing the line "/SENDMAIL/ANY/SHELL" from the /etc/shells fixed the problem.

    Thanks for the solution!!!
     

Share This Page