Fedora 8 + ISPConfig

Discussion in 'Server Operation' started by GrBase, Oct 3, 2008.

  1. GrBase

    GrBase New Member

    I set up a server following step by step the directions of "Fedora 8 Server Setup" written by Falco
    I setup the ICPConfig 2.2.26 also.
    All the e-mail accounts I created with ISPConfig can receive e-mails but they cannot send because the server don't find the receipient's server.
    All the users of the network that use the server I setup as DNS server don't have access to internet.
    Could you please help me ?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your logs, especially in the mail log?
    What's in /etc/resolv.conf?
     
  3. GrBase

    GrBase New Member

    Dear Falco
    In /etc/resolv.conf it's written
    the name of the server is nestor.org.gr
    and the mentioned ip's are the primary and secondary DNS I have gave for the server when I was installing fedora. I gave the same DNS for the domain www.nestor.org.gr in ISPConfig. The server's ip is 194.251.5.3

    When I am using webmail (UebiMiau) I can recieve and send e-mails. The problem is only when I use outlook to send e-mail.

    Thank you for your prompt reply
    GrBase
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Can you try
    Code:
    nameserver 145.253.2.75
    as the first name server in your resolv.conf?
     
  5. GrBase

    GrBase New Member

    Dear Falko
    I change the resolv.conf file and now it is like this
    but I still cannot send e-mails with outlook.
    The message error from outlook says
    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject '', Account: 'Secretary', Server: '195.251.5.3', Protocol: SMTP, Server Response: '554 5.7.1 <[email protected]>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Did you enable "Server requires authentication" in your email client?
     

Share This Page