Fedora 8 ISPConfig Lamp Howto

Discussion in 'Installation/Configuration' started by andersonmottabbr, Jan 24, 2008.

  1. andersonmottabbr

    andersonmottabbr New Member

    Hi all

    I tried to install on my Fedora 8 64 fallowing this tutorial twice without success .

    The installation went fine , ths ISPconfig seens to be worked fine as well but after reboot the system, the Fedora GUI was not able to start .

    I was able to start on text mode to look at the logs but did not find anything that could help this issue .
    Anyone with similar problems after this installation ? Not sure if has to modify anything in order to work with Fedora 8 (64) ?

    Cheers
    Andy
     
  2. topdog

    topdog HowtoForge Supporter

    If you have X installed then edit /etc/inittab and change
    Code:
    id:3:initdefault:
    
    to
    Code:
    id:5:initdefault:
    
     
  3. andersonmottabbr

    andersonmottabbr New Member

    Thaks topdog for quick reply !

    The system could restart before the install tje ISPconfig with GUI Mode without any problem .
    I have a look at the inititab conf file and seem to be ok starting with init5 .
    I can see a blue screen from gnome starting but I never get the gnome logon screen . I press crtl Alt F5 to start with text mode .

    Second I try to boot with interactive mode and not starting the ISPconfig to see if I could get in but still the same problem .

    very strange . I tried to set up twice with really fresh install and got the same problem .
    Any ideias ?

    Cheers
     
  4. topdog

    topdog HowtoForge Supporter

    Seems like a problem with your X configuration can you pick up any errors in the logs ?
     

Share This Page