Fedora 7 to Fedora 8 via yum loop

Discussion in 'HOWTO-Related Questions' started by zak_neutron, Nov 17, 2007.

  1. zak_neutron

    zak_neutron New Member

    Hi - I have followed the how to instructions on "Fedora 7 upgrade to Fedora 8" and I seem to be experiencing a loop on the "Processing Dependency" in the yum upgrade part of the instruction, the following values are constantly being displayed:

    Code:
     Running transaction check
    --> Processing Dependency: libwnck-1.so.18 for package: bdock
    --> Processing Dependency: libwnck-1.so.18 for package: heliodor
    --> Processing Dependency: libwnck-1.so.18 for package: awn-applets-core
    --> Processing Dependency: libiw.so.28 for package: kdenetwork
    --> Processing Dependency: libiw.so.28 for package: NetworkManager
    --> Processing Dependency: beryl-plugins >= 0.2.1 for package: beryl-settings
    --> Processing Dependency: beryl-gnome = 0.2.1-1.fc7 for package: beryl
    --> Processing Dependency: beryl-kde = 0.2.1-1.fc7 for package: beryl
    
    Any thoughts? - I have backed up all my major files - so no worries if I need a fresh install.

    Thanks
     
  2. falko

    falko Super Moderator

    Maybe you need to uninstall bdock, heliodor, awn-applets-core, kdenetwork, NetworkManager, beryl-settings and beryl before you try the upgrade, and re-install the afterwards (or replace them with Compiz Fusion).
     

Share This Page