Fedora 16 beta and ISPConfig

Discussion in 'Installation/Configuration' started by buttman, Oct 18, 2011.

  1. buttman

    buttman New Member

    Hello! Since I bought a new server and had to install its OS, I decided to move from Fedora 15 to Fedora 16. On Fedora 15 everything worked perfectly (after following perfect server guide, of course). After installing Fedora 16 I followed the same guide and everything went smooth. At the end I installed ISPConfig and tried to launch it on port 8080. Alas, it's keeping showing me '403 FORBIDDEN' screen.

    I looked into httpd error_log and here what I got:

    (13)Permission denied: access to /index.php denied
    (13) Permission denied: access to /favicon.ico denied

    also, in the same log such line pops out numerous times:

    piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly

    I guess Fedora 16 requires a bit different guides to properly work. I followed the guidelines for 15 very carefully twice, so I'm 100% sure I did everything correctly.

    Have you got any idea where the problem is? Or do I have to wait for the perfect server guide for Fedora 16?
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you disable SELinux?
  3. buttman

    buttman New Member

    Of course. I usually start with disabling SELinux. I tried so many things and nothing worked - still permission denied to ISPConfig panel.

    I finally gave up and switched to CentOS, as Fedora with every version gets more and more unpredictable.

Share This Page