Fedora 10 won't boot up

Discussion in 'Technical' started by sammd006, Aug 8, 2009.

  1. sammd006

    sammd006 New Member

    Dear all,

    I am trying to boot up my Fedora Core 10, but the following error is being displayed:

    PANIC: double fault, gdt at c140500 [255 bytes]
    double fault, tss at 1408880

    eip = c0466d55, esp = c0814f98
    eax = 00000000, ebx = c080d80, ecx = c07d8384, edx = c07d9b90
    esi = c07d9b90, edi = 00000000

    Your help would be highly appriciated cause I am stuck and don't know from where I should start in solving this problem. Tried to surf the net but couldn't find any usefull information about this.... :(

    Thanks and regards,

  2. sammd006

    sammd006 New Member

    problem solved :D

    Dear all,

    I finally managed to solved the above error.... It was cause by an improper shutdown :(...

    I have booted up with FC 11 live CD and managed to do an FSCK on my corrupted partition :)

    Everything is up again.... Hope this will help if someone will ever have problems like I did...

    Best regards,

Share This Page