Fedora 10 and ISPConfig 3

Discussion in 'General' started by ddorsey, May 19, 2009.

  1. ddorsey

    ddorsey New Member

    I have installed Fedora 10 on my server following the instructions for The Perfect Server Fedora 10 [ISPConfig 3]. As far as I could tell theinstallation with well. I was able to access the default web site for Fedora. Up until I installed ISPConfig 3. After the installation of ISPConfig 3, I receive a message:

    Starting httpd: [Mon May 18 18:39:05 2009] [warn] NameVirtualHost *:80 has not VirtualHosts [failed]


    when I run /etc/init.d/httpd start.

    I have installed the server several times and the same message appears after the installation of ISPConfig.

    I can supply additional information as needed. the only difference between the instructions and my configuration is the IP address (Mine is a public IP address) and the server name.
     
  2. till

    till Super Moderator

    This message is fine, nothing to worry about.
     
  3. ddorsey

    ddorsey New Member

    I understand that the message is a warning (no sites created) however, why will the httpd service fail to run. Again prior to installing ISPConfig 3 httpd started properly. I was able to link to the default Fedora welcome page but after the installation of ISPConfig httpd failed to run.
    Maybe I overlooked a step when configuring ISPConfig (I used the default settings as listed on the instructions).

    Is there a way to uninstall ISPconfig 3. Could not find information on the forum only for ISPConfig 2
     
  4. till

    till Super Moderator

    This message ahs nothing to do with a real problem of httpd. If you want to know why httpd does not start, take a look into the error log of the webserver.

    Use the uninstall script which is in the same folder then the install script. But uninstalling ispconfig will not fix your httpd problem.
     
  5. ddorsey

    ddorsey New Member

    Thanks I will look at the log file
     

Share This Page