favicon?

Discussion in 'General' started by manarak, Sep 4, 2009.

  1. manarak

    manarak New Member

    On all my websites on the ISPC3 box, the ISPC3 favicon appears instead of my sites' icons.

    How can I fix that?
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please upload your custom favicon files to the web root folders of the sites.
     
  3. manarak

    manarak New Member

    I thought I already did that, but I did it again and it worked. Thanks !
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    There was a bug in 3.0.1.3 that could cause the index.html and favicon to be copied again to the site on changes. This might explain the confusion.
     
  5. HellMind

    HellMind New Member

    Where is the favicon that is copied when a new site is created?
     
  6. abubin

    abubin New Member

    where is the location for the default favicon.ico file?

    What if I want to have no favicon.ico by default? Perhaps I can create and empty favicon.ico in replace for the default file?
     
  7. binaryrogue

    binaryrogue New Member

    till, I'm running 3.0.1.1 and don't really want to upgrade yet since I have no issues at the moment Is there a way for me to quickly fix this besides replacing the default favicon.ico in ../themes/default/images?
     
    Last edited: May 25, 2010
  8. abubin

    abubin New Member

    Ok, I have success did some simple editing that replace the original favicon.ico with an empty file.

    The location to replace the file is at :
    /usr/local/ispconfig/server/conf/index/favicon.ico
     

Share This Page